Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: The RADS service stops without synchronising #16541

    Zack Chang
    Participant

    Dear Admin,

    I am facing the similar issue. I managed to install and run the RadsService but the toolbox is unable to synchronize the data from the list of missions in ‘BRAT Options/RADS’. When I followed the youtube guide, I do not get the same message “The RADS Service is synchronizing data with the remote RADS server.” that you will get after clicking ‘Synchronize Now’.

    I have the error message from RadsServiceLog.txt:
    L:\project\dev\source\new-gui\Common\ApplicationLoggerBase.cpp(306) : (CApplicationLoggerBase::FullLogMsg) [31975ms] 2020-04-17T02:36:56 [0] Trying to start immediate data synchronization with RADS.
    L:\project\dev\source\new-gui\Common\ApplicationLoggerBase.cpp(306) : (CApplicationLoggerBase::FullLogMsg) [146ms] 2020-04-17T02:36:56 [0] Broadcasting status…CONFIG_UPDATED
    L:\project\dev\source\new-gui\Common\ApplicationLoggerBase.cpp(306) : (CApplicationLoggerBase::FullLogMsg) [7ms] 2020-04-17T02:36:56 [0] Number of connections notified == 1
    L:\project\dev\source\new-gui\Common\ApplicationLoggerBase.cpp(306) : (CApplicationLoggerBase::FullLogMsg) [8ms] 2020-04-17T02:36:56 [0] Finished broadcasting status.
    L:\project\dev\source\new-gui\Common\ApplicationLoggerBase.cpp(306) : (CApplicationLoggerBase::FullLogMsg) [8ms] 2020-04-17T02:36:56 [0] Skipping one data synchronization event. Reason(s):
    -No missions were specified.

    Your help will be greatly appreciated.
    Thanks.

Viewing 1 post (of 1 total)