BRAT binaries are available as single-file installer packages for the major operating systems: Windows (XP or higher), Linux (Debian 8 and CentOS 7 64 bits), Mac OS X (10.8 or higher), for 32-bit and 64-bit architectures.

On other platforms, especially on other Linux distributions, BRAT may need to be compiled from source in order for it to work. A source tar file is therefore also available, but as compilation of BRAT is rather complex it is highly recommended to try one of the binary installers first before trying the compilation from source. Detailed instructions on how to build BRAT for Debian 8 can be found in here. Also below, it can be found previous versions of BRAT that support older operating systems (see minimum supported OS for each version).

BRAT 4.2.0

Minimum Supported OS: Windows (XP or higher 32/64 bits), Linux (Debian 8 32/64 bits and CentOS 7 64 bits), Mac OS X (10.8 or higher 32/64 bits)

Binary installers :

Source code :

BRAT 4.1.0

Minimum Supported OS: Windows (XP or higher 32/64 bits), Linux (Debian 7 32/64 bits and CentOS 7 64 bits), Mac OS X (10.8 or higher 32/64 bits)

Binary installers :

Source code :

BRAT 4.0.0

Minimum Supported OS: Windows (XP or higher 32/64 bits), Linux (Debian 7 32/64 bits and CentOS 7 64 bits), Mac OS X (10.7 or higher 32/64 bits)

Binary installers :

Source code :

BRAT 3.3.0

Minimum Supported OS: Windows (XP or higher 32/64 bits), Linux (Debian 7 32/64 bits and CentOS 7 64 bits), Mac OS X (10.6 or higher 32/64 bits)

Binary installers :

Source code :

BRAT 3.2.0

Minimum Supported OS: Windows, Mac and Linux Legacy 32 bits

Binary installers :

Source code :

BRAT 3.1.0

Minimum Supported OS: Windows, Mac and Linux Legacy 32 bits

Binary installers :

Source code :